Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2026 - 07:00 UTC
Scheduled
We're performing scheduled node consolidation to improve resource efficiency.
Impact: No service interruption is expected. Clustered deployments are processed one availability zone at a time while the other zone continues serving reads and writes; we've timed this for a low-activity window to minimize disruption.
Recommendations: Monitor your applications during the window.
Thank you for your understanding and patience. In case of any issues feel free to reach out to support@victoriametrics.com
Posted Aug 12, 2026 - 13:13 UTC
This scheduled maintenance affected: Customer Workloads (us-east-2) and aws us-east-2 (AWS eks-us-east-2).